Network Lab Manual Configuration all .pdf

File information


Original filename: Network Lab Manual-Configuration-all.pdf
Author: Aram Mo

This PDF 1.5 document has been generated by Microsoft® Word 2013, and has been sent on pdf-archive.com on 05/01/2016 at 13:10, from IP address 109.127.x.x. The current document download page has been viewed 602 times.
File size: 1.1 MB (14 pages).
Privacy: public file


Download original PDF file


Network Lab Manual-Configuration-all.pdf (PDF, 1.1 MB)


Share on social networks



Link to this file download page



Document preview


Department of Computer Science
College of Science
University of Cihan

Computer Networks I - LAB
Course Book & LAB Manual
Year 4 - Semester 1

Assistant Lecturer Aram M. Abdulqadr
Academic Year: 2015/2016

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

Compute Network LAB – 1 Manual
S

Main Topic

1

Hardware

2

PT – PC2PC

3

PT – Switching

4

PT – Wireless

5
6
7

PT – Server
PT – Server
PT

8

PT
Router Configuration

9

PT
Router Information

10

PT - Routing

11

Windows - Commands

12

Content
NW Hardware’s
Straight-Over Cable
Cross-Over Cable
Connect to PCs through a cross-over cable
Static IP Address
Use Hub in NW
Use Switch in NW
Wireless Access Point
Join two AP to a LAN by SW
Authentication in Wi-Fi NWs
Save the Project
DNS-Server
DHCP-Server
All in One
>enable
#configure terminal
Interface Assigning IP Address
()#interface fastethernet 0/0
(int)#ip address 10.1.1.1 255.255.255.0
(int)#no shut
()#router rip
version 2
network 10.1.1.0
network 80.0.0.0
#write memory
Show Commands
>enable
#show ip interface
#show ip interface brief
Use two Routers
Two Different Subnets at the ends of Routers
Windows Trouble Shooting Commands : Att#1
Ping 1
Traceroute

13
14

2

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

Attachment#1

3

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

ALL in One
This example has included various concepts of networking such as: IP Addressing, DNS
Server, DHCP Server, Wireless and routing through different subnets.

4

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

Configuring Routers
Routing (RIP Protocol)

192.168.3.1
192.168.1.1

192.168.2.1

192.168.2.2

Configuring Router 0
Router 0 located between subnet 1 and subnet 2
At the beginning it asks for wizard configuration, we deny by entering no
--- System Configuration Dialog --Continue with configuration dialog? [yes/no]: no

Then Configure the IP address on both interfaces of router R0
For this purpose you must go to configuration mode.
Router>enable
Router#configure terminal

Assign 192.168.1.1/24 to interface in Subnet 1 area and 192.168.2.1/24 to interface in
Subnet 2.

5

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Next step is making connection between different subnets on different interfaces of the
router by configuring the routing protocol in router
Configure RIP version 2 routing protocols then introduce both networks on both interfaces
of router to routing protocol.
Router#configure terminal
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.1.0
Router(config-router)#network 192.168.2.0
Router(config-router)#exit
Router(config)#exit

Finally save all configuration in Memory of router.
(You should be in Enable Mode)
Router#write memory

6

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

Second Router
Doing the same steps to configure the second router.
Router 1 located between subnet 2 and subnet 3

--- System Configuration Dialog --Continue with configuration dialog? [yes/no]: n
Router>enable
Router#configure terminal

Router(config)# interface fastEthernet 0/0
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.2.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.3.0
Router(config-router)#exit

Router(config)#exit

Router#write memory

7

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

Configuring DNS Server
192.168.1.2/24

192.168.1.1/24

Step 1 –

First of all in “Desktop” tab we must assign IP Address, Subnet Mask, Default Gateway and
DNS Server in “IP Configuration”.

IP Address: IP Address of this machine in the network.
Subnet Mask: Subnet mask of assigned IP address to this machine.
Default Gateway: IP Address of the default forwarder gate to outside of the subnet (For
example here we enter the address of fastEthernet 0/0 port of Router0).
DNS Server: IP Address of DNS Server (for DNS Server we assign the IP Address of interface).

8

Computer Networks – LAB – First Sem.

Lecturer: Aram M.

9


Related documents


network lab manual configuration all
glossary
rip report
reportopenwrt 1
mcsenotes 1 1
chris security setup

Link to this page


Permanent link

Use the permanent link to the download page to share your document on Facebook, Twitter, LinkedIn, or directly with a contact by e-Mail, Messenger, Whatsapp, Line..

Short link

Use the short link to share your document on Twitter or by text message (SMS)

HTML Code

Copy the following HTML code to share your document on a Website or Blog

QR Code

QR Code link to PDF file Network Lab Manual-Configuration-all.pdf